[ILUG] updating glibc with rpm
murtaghn at tcd.ie
Fri Jan 11 09:58:37 GMT 2002
On Friday 11 January 2002 09:30, Chris Boyd wrote:
> Running RH 7.1 with RPM 4.0.2-8. I'm trying to update
> from glibc-2.2.2-10 to glibc-2.2.4-19.3 and getting
> the following errors.
> error: failed dependencies:
> glibc-common = 2.2.4-19.3 is needed by
> glibc-devel < 2.2.3 conflicts with
> glibc > 2.2.2 conflicts with
> glibc = 2.2.2 is needed by
> Any ideas?
You need to upgrade glibc-common and glibc-devel at the same time.
More information about the ILUG